aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-trustme/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-trustme/APKBUILD')
-rw-r--r--community/py3-trustme/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/community/py3-trustme/APKBUILD b/community/py3-trustme/APKBUILD
index b67b37950c8..8608ad540a5 100644
--- a/community/py3-trustme/APKBUILD
+++ b/community/py3-trustme/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-trustme
-pkgver=0.8.0
-pkgrel=0
+pkgver=1.1.0
+pkgrel=1
pkgdesc="#1 quality TLS certs while you wait, for the discerning tester"
url="https://github.com/python-trio/trustme"
arch="noarch"
@@ -16,6 +16,7 @@ depends="
"
makedepends="py3-setuptools"
checkdepends="py3-pytest"
+subpackages="$pkgname-pyc"
source="https://pypi.python.org/packages/source/t/trustme/trustme-$pkgver.tar.gz"
builddir="$srcdir/trustme-$pkgver"
@@ -28,9 +29,9 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-93b1007319f7d625410eddf92910607c8190533f9bb02a71ecc4c424e44ecea70749f6bceb917297241e179b0d50ce1ed330c208cf3de77d4d3a619f5436af9d trustme-0.8.0.tar.gz
+f0ad39ffd9f4074107c90258738412ff8ca8ed1b4138e38edc6edad9a5cb8787a53a47fa78b12eba189774902ee3728961feed54b3b5e944e4737749912627b2 trustme-1.1.0.tar.gz
"