aboutsummaryrefslogtreecommitdiffstats
path: root/community/qt6-qttranslations/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/qt6-qttranslations/APKBUILD')
-rw-r--r--community/qt6-qttranslations/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/qt6-qttranslations/APKBUILD b/community/qt6-qttranslations/APKBUILD
index 50d1123eb15..dd798c2ee17 100644
--- a/community/qt6-qttranslations/APKBUILD
+++ b/community/qt6-qttranslations/APKBUILD
@@ -1,6 +1,9 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
+
+# The group tag is just to easily find this APKBUILD by some scripts for automation
+# group=qt6
pkgname=qt6-qttranslations
-pkgver=6.1.2
+pkgver=6.6.3
pkgrel=0
pkgdesc="A cross-platform application and UI framework (Translations)"
url="https://qt.io/"
@@ -25,7 +28,7 @@ source="https://download.qt.io/$_rel/qt/${pkgver%.*}/${pkgver/_/-}/submodules/qt
build() {
cmake -B build -G Ninja \
- -DCMAKE_BUILD_TYPE=None \
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
-DCMAKE_INSTALL_PREFIX=/usr
# -j1 to prevent race conditions and missing translation files
cmake --build build -j1
@@ -36,5 +39,5 @@ package() {
}
sha512sums="
-2df80f27a737593fae6dc60ffcb13db89cc02137e96e5ef1c7e09d34751ceac7b83dcd1df1ee7e476f35f783e59247a3e85f5d34e67fa26fae98dc194b87330d qttranslations-everywhere-src-6.1.2.tar.xz
+b764161def8d9e7f1f7e6417dc37e166cde402642234f8a3b55f93a56ef2f46c68799d4e80c283fe76f9790b3d84274e6be680189bc04cc09fa8ca2ea68397e7 qttranslations-everywhere-src-6.6.3.tar.xz
"