aboutsummaryrefslogtreecommitdiffstats
path: root/community/shaderc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/shaderc/APKBUILD')
-rw-r--r--community/shaderc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/shaderc/APKBUILD b/community/shaderc/APKBUILD
index 4812917e546..444619d6aa1 100644
--- a/community/shaderc/APKBUILD
+++ b/community/shaderc/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Leo <thinkabit.ukim@gmail.com>
pkgname=shaderc
pkgver=2019.0
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of tools, libraries, and tests for Vulkan shader compilation"
options="!check" # Fails to configure when tests are enabled
url="https://github.com/google/shaderc"
@@ -46,7 +46,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_SHARED_LIBS=True \
- -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_BUILD_TYPE=None \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
-DCMAKE_C_FLAGS="$CFLAGS" \
-DSHADERC_SKIP_TESTS=ON \