aboutsummaryrefslogtreecommitdiffstats
path: root/community/sox/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/sox/APKBUILD')
-rw-r--r--community/sox/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/community/sox/APKBUILD b/community/sox/APKBUILD
index 8e31afdad12..124a1f51658 100644
--- a/community/sox/APKBUILD
+++ b/community/sox/APKBUILD
@@ -74,7 +74,9 @@ build() {
}
check() {
- make bindir=. installcheck
+ # -j1 to work around bug in gnu make
+ # http://savannah.gnu.org/bugs/index.php?58365
+ make -j1 bindir=. installcheck
}
package() {