aboutsummaryrefslogtreecommitdiffstats
path: root/community/spectacle/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/spectacle/APKBUILD')
-rw-r--r--community/spectacle/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/spectacle/APKBUILD b/community/spectacle/APKBUILD
index 841e90848aa..8fc6af07791 100644
--- a/community/spectacle/APKBUILD
+++ b/community/spectacle/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=spectacle
-pkgver=20.04.0
+pkgver=20.04.1
pkgrel=0
pkgdesc="Application for capturing desktop screenshots"
arch="all !armhf" # armhf blocked by extra-cmake-modules
@@ -16,7 +16,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib
- make -C build
+ cmake --build build
}
check() {
@@ -25,6 +25,6 @@ check() {
}
package() {
- DESTDIR="$pkgdir" make -C build install
+ DESTDIR="$pkgdir" cmake --build build --target install
}
-sha512sums="fe5c6c9bb5ace1f3b7ef0bc1dfe1f12f4ef07e0d98abb1fabae6393d688cfa6b6fd2f2b1239648e4fb8356800c8af71c08fdba868a22d7509a1be55de2d12cd1 spectacle-20.04.0.tar.xz"
+sha512sums="72e3dbb4aed66beffc0f969d5f4a3f09584be0326a37e4da7caf2272cf2bb6a7b09237edf80c42462e476cacb9a34014a1a68e02d430638eee80974720975a00 spectacle-20.04.1.tar.xz"