aboutsummaryrefslogtreecommitdiffstats
path: root/community/tepl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/tepl/APKBUILD')
-rw-r--r--community/tepl/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/tepl/APKBUILD b/community/tepl/APKBUILD
index 755fe04f549..241f57c9321 100644
--- a/community/tepl/APKBUILD
+++ b/community/tepl/APKBUILD
@@ -17,14 +17,14 @@ build() {
abuild-meson \
-Dgtk_doc=true \
. output
- ninja -C output
+ meson compile ${JOBS:+-j ${JOBS}} -C output
}
check() {
- xvfb-run ninja -C output
+ xvfb-run meson compile ${JOBS:+-j ${JOBS}} -C output
}
package() {
- DESTDIR="$pkgdir" ninja -C output install
+ DESTDIR="$pkgdir" meson install --no-rebuild -C output
}
sha512sums="abf13db889e5c962b21b90c425325c4ace7a5d71431584a727f00e0fce6c9c0dbce75cc22d79c5c04bac3806b7f06bf33d9ccb2ff683d4ef6e46642bec3a10d1 tepl-4.99.4.tar.xz"