aboutsummaryrefslogtreecommitdiffstats
path: root/community/thunar-vcs-plugin/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/thunar-vcs-plugin/APKBUILD')
-rw-r--r--community/thunar-vcs-plugin/APKBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/community/thunar-vcs-plugin/APKBUILD b/community/thunar-vcs-plugin/APKBUILD
index f30e253da52..8c5daf35d7f 100644
--- a/community/thunar-vcs-plugin/APKBUILD
+++ b/community/thunar-vcs-plugin/APKBUILD
@@ -2,20 +2,17 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=thunar-vcs-plugin
pkgver=0.2.0
-pkgrel=0
+pkgrel=2
pkgdesc="Version Contol System plugin for the Thunar filemanager"
url="https://goodies.xfce.org/projects/thunar-plugins/thunar-vcs-plugin"
arch="all"
license="GPL-2.0-or-later"
options="!check" # no test suite
-depends="thunar"
-makedepends="thunar-dev subversion-dev apr-dev apr-util-dev util-linux-dev"
+makedepends="thunar-dev subversion-dev apr-dev apr-util-dev util-linux-dev intltool"
subpackages="$pkgname-git:_git $pkgname-svn:_svn $pkgname-lang"
source="https://archive.xfce.org/src/thunar-plugins/thunar-vcs-plugin/${pkgver%.*}/thunar-vcs-plugin-$pkgver.tar.bz2"
-builddir="$srcdir/$pkgname-$pkgver"
prepare() {
- cd "$builddir"
default_prepare
# quick and dirty fix for apr linking
@@ -23,7 +20,6 @@ prepare() {
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -36,7 +32,6 @@ build() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}