aboutsummaryrefslogtreecommitdiffstats
path: root/community/wbar/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/wbar/APKBUILD')
-rw-r--r--community/wbar/APKBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/community/wbar/APKBUILD b/community/wbar/APKBUILD
index 84dbe742d41..d2d52b7a165 100644
--- a/community/wbar/APKBUILD
+++ b/community/wbar/APKBUILD
@@ -18,13 +18,9 @@ source="https://wbar.googlecode.com/files/$pkgname-$pkgver.tgz
_builddir=$srcdir/$pkgname-$pkgver
prepare() {
- local i
cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
+ default_prepare
+ sed -i '/-Werror/d' src/Makefile.*
}
build() {