summaryrefslogtreecommitdiffstats
path: root/community/xpra/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/xpra/APKBUILD')
-rw-r--r--community/xpra/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/xpra/APKBUILD b/community/xpra/APKBUILD
index a3a264260d0..887f7771331 100644
--- a/community/xpra/APKBUILD
+++ b/community/xpra/APKBUILD
@@ -22,7 +22,7 @@ build() {
# https://www.xpra.org/trac/ticket/1080
CFLAGS="$CFLAGS -fno-strict-aliasing"
- python setup.py build \
+ python2 setup.py build \
--with-csc_opencl \
--with-bundle_tests \
|| return 1
@@ -30,7 +30,7 @@ build() {
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
tests() {