aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/pv/APKBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/community/pv/APKBUILD b/community/pv/APKBUILD
index d811491ec3f..ab6edaf1fc3 100644
--- a/community/pv/APKBUILD
+++ b/community/pv/APKBUILD
@@ -11,10 +11,7 @@ license="Artistic-2.0"
subpackages="$pkgname-doc"
source="https://www.ivarch.com/programs/sources/pv-$pkgver.tar.bz2"
-builddir="$srcdir/$pkgname-$pkgver"
-
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -28,12 +25,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}