aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/go-bindata/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/go-bindata/APKBUILD b/community/go-bindata/APKBUILD
index 3e6b42f5d59..7c3b4a59433 100644
--- a/community/go-bindata/APKBUILD
+++ b/community/go-bindata/APKBUILD
@@ -12,8 +12,8 @@ options="!check" # No test suite
source="go-bindata-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
build() {
- export GOPATH="$srcdir"
- export GOFLAGS="$GOFLAGS -buildmode=pie -trimpath -mod=readonly -modcacherw"
+ export GOPATH="$srcdir/go"
+ export GOFLAGS="$GOFLAGS -trimpath -mod=readonly -modcacherw"
go build -ldflags="-s -w" -v -o bin/"$pkgname" ./"$pkgname"
}