summaryrefslogtreecommitdiffstats
path: root/core/busybox/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/busybox/APKBUILD')
-rw-r--r--core/busybox/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/busybox/APKBUILD b/core/busybox/APKBUILD
index 62e1fb769ea..c8383b1a7d2 100644
--- a/core/busybox/APKBUILD
+++ b/core/busybox/APKBUILD
@@ -33,7 +33,8 @@ build() {
make silentoldconfig || return 1
make || return 1
make install DESTDIR="$pkgdir"
- mkdir -p "$pkgdir"/usr/sbin "$pkgdir"/usr/bin
+ mkdir -p "$pkgdir"/usr/sbin "$pkgdir"/usr/bin "$pkgdir"/tmp
+ chmod 1777 "$pkgdir"/tmp
# we need /bin/sh to be able to execute post-install
ln -s /bin/busybox "$pkgdir"/bin/sh
}