summaryrefslogtreecommitdiffstats
path: root/extra/man/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/man/APKBUILD')
-rw-r--r--extra/man/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/extra/man/APKBUILD b/extra/man/APKBUILD
index 1363e3cbc3f..c6940dbf3b2 100644
--- a/extra/man/APKBUILD
+++ b/extra/man/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=man
pkgver=1.6f
-pkgrel=0
+pkgrel=1
pkgdesc="A utility for reading man pages"
url="http://primates.ximian.com/~flucifredi/man/"
license="GPL"
@@ -24,7 +24,9 @@ build () {
make || return 1
make PREFIX="$pkgdir" install || return 1
- sed -i "s|-Tlatin1||g" "$pkgdir"/etc/man.conf
+ sed -i -e "s|-Tlatin1||g" \
+ -e "s|less -is|less|g" \
+ "$pkgdir"/etc/man.conf
install -D -m744 ../whatis.periodic.daily \
"$pkgdir"/etc/periodic/daily/whatis
}