aboutsummaryrefslogtreecommitdiffstats
path: root/main/acf-core/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-core/APKBUILD')
-rw-r--r--main/acf-core/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/acf-core/APKBUILD b/main/acf-core/APKBUILD
index e57048d0851..6086df6e97e 100644
--- a/main/acf-core/APKBUILD
+++ b/main/acf-core/APKBUILD
@@ -11,7 +11,7 @@ install="$pkgname.post-upgrade"
depends="acf-jquery acf-lib acf-skins haserl lua lua-posix lua-md5"
source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
-build() {
+package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}