aboutsummaryrefslogtreecommitdiffstats
path: root/main/apache-mod-auth-kerb/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/apache-mod-auth-kerb/APKBUILD')
-rw-r--r--main/apache-mod-auth-kerb/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/apache-mod-auth-kerb/APKBUILD b/main/apache-mod-auth-kerb/APKBUILD
index 9e4dfd66aed..3ccc9f8e921 100644
--- a/main/apache-mod-auth-kerb/APKBUILD
+++ b/main/apache-mod-auth-kerb/APKBUILD
@@ -29,10 +29,14 @@ prepare() {
build() {
cd $srcdir/$_pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-krb5=/usr \
--without-krb4 \
- --with-apache=/usr
+ --with-apache=/usr \
+ || return 1
make -j1 || return 1
}