aboutsummaryrefslogtreecommitdiffstats
path: root/main/apk-tools/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/apk-tools/APKBUILD')
-rw-r--r--main/apk-tools/APKBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/main/apk-tools/APKBUILD b/main/apk-tools/APKBUILD
index 90cff68dc2..f64df8a815 100644
--- a/main/apk-tools/APKBUILD
+++ b/main/apk-tools/APKBUILD
@@ -1,14 +1,12 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=apk-tools
-pkgver=2.0.5
-pkgrel=1
+pkgver=2.0.6
+pkgrel=0
pkgdesc="Alpine Package Keeper - package manager for alpine"
subpackages="$pkgname-static"
depends=
makedepends="zlib-dev openssl-dev pkgconfig"
source="http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2
- 0001-Makefile-do-not-require-lua-pkgconfig-unless-you-int.patch
- apk-tools-static.patch
"
url="http://git.alpinelinux.org/cgit/apk-tools/"
@@ -22,9 +20,6 @@ prepare() {
*.patch) patch -p1 -i "$srcdir"/$i || return 1
esac
done
- # the patch includes a symlink
- rm -f src/apk-static.c
- ln -s apk.c src/apk-static.c
}
build() {
@@ -52,6 +47,4 @@ static() {
"$subpkgdir"/sbin/apk.static
}
-md5sums="7f9234ab210557b064d7bd9b42833f0a apk-tools-2.0.5.tar.bz2
-f63d483b724e8e9344ce8cb965d5ed22 0001-Makefile-do-not-require-lua-pkgconfig-unless-you-int.patch
-3c1f21719a6c4aba51333cf0d88c5600 apk-tools-static.patch"
+md5sums="5933a61f91f44c5c534f8a62e6effb65 apk-tools-2.0.6.tar.bz2"