aboutsummaryrefslogtreecommitdiffstats
path: root/main/apr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/apr/APKBUILD')
-rw-r--r--main/apr/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/apr/APKBUILD b/main/apr/APKBUILD
index 6c0546caf34..fe1bfb7e5a6 100644
--- a/main/apr/APKBUILD
+++ b/main/apr/APKBUILD
@@ -21,10 +21,14 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--datadir=/usr/share \
--enable-nonportable-atomics \
- --with-devrandom=/dev/urandom
+ --with-devrandom=/dev/urandom \
+ || return 1
make || return 1
}