aboutsummaryrefslogtreecommitdiffstats
path: root/main/arpwatch/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/arpwatch/APKBUILD')
-rw-r--r--main/arpwatch/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/arpwatch/APKBUILD b/main/arpwatch/APKBUILD
index 6679be4dab2..94ce2ce64da 100644
--- a/main/arpwatch/APKBUILD
+++ b/main/arpwatch/APKBUILD
@@ -53,10 +53,14 @@ prepare() {
build() {
cd $_builddir
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
- --infodir=/usr/share/info
+ --infodir=/usr/share/info \
+ || return 1
make -j1 || return 1
}