aboutsummaryrefslogtreecommitdiffstats
path: root/main/aspell-en/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/aspell-en/APKBUILD')
-rw-r--r--main/aspell-en/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/aspell-en/APKBUILD b/main/aspell-en/APKBUILD
index be1621e2b34..7f79a21b390 100644
--- a/main/aspell-en/APKBUILD
+++ b/main/aspell-en/APKBUILD
@@ -13,7 +13,10 @@ source="ftp://ftp.gnu.org/gnu/aspell/dict/en/aspell6-en-$pkgver-0.tar.bz2"
_builddir="$srcdir"/aspell6-en-$pkgver-0
build () {
cd "$_builddir"
- ./configure || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ || return 1
make || return 1
}