summaryrefslogtreecommitdiffstats
path: root/main/augeas/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/augeas/APKBUILD')
-rw-r--r--main/augeas/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/augeas/APKBUILD b/main/augeas/APKBUILD
index 9e7d4a99f27..d535889cafc 100644
--- a/main/augeas/APKBUILD
+++ b/main/augeas/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=augeas
pkgver=0.8.0
-pkgrel=0
+pkgrel=1
pkgdesc="a configuration editing tool"
url="http://augeas.net"
arch="all"
@@ -29,7 +29,8 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la || return 1
}
tests() {