aboutsummaryrefslogtreecommitdiffstats
path: root/main/bash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/bash/APKBUILD')
-rw-r--r--main/bash/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/bash/APKBUILD b/main/bash/APKBUILD
index 160b1ab68a7..f8ca062d13d 100644
--- a/main/bash/APKBUILD
+++ b/main/bash/APKBUILD
@@ -17,7 +17,7 @@ depends=""
install="$pkgname.post-install $pkgname.post-upgrade $pkgname.pre-deinstall"
subpackages="$pkgname-dbg $pkgname-dev $pkgname-doc"
options="!checkroot"
-source="http://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
+source="https://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
bash-noinfo.patch
fix-jobs.patch
"
@@ -27,7 +27,7 @@ _pad="00"
while [ $_i -le $_patchlevel ]; do
[ $_i -ge 10 ] && _pad="0"
[ $_i -ge 100 ] && _pad=
- source="$source http://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
+ source="$source https://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
_i=$(( $_i + 1))
done