aboutsummaryrefslogtreecommitdiffstats
path: root/main/bdftopcf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/bdftopcf/APKBUILD')
-rw-r--r--main/bdftopcf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/bdftopcf/APKBUILD b/main/bdftopcf/APKBUILD
index 64445e269b6..136f201aed0 100644
--- a/main/bdftopcf/APKBUILD
+++ b/main/bdftopcf/APKBUILD
@@ -15,9 +15,13 @@ source="http://xorg.freedesktop.org//releases/individual/app/bdftopcf-$pkgver.ta
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--mandir=/usr/share/man \
- --with-mapdir=/usr/share/fonts/util || return 1
+ --with-mapdir=/usr/share/fonts/util \
+ || return 1
make || return 1
}