aboutsummaryrefslogtreecommitdiffstats
path: root/main/beecrypt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/beecrypt/APKBUILD')
-rw-r--r--main/beecrypt/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/beecrypt/APKBUILD b/main/beecrypt/APKBUILD
index 89922c4102e..344cc0a4902 100644
--- a/main/beecrypt/APKBUILD
+++ b/main/beecrypt/APKBUILD
@@ -26,13 +26,17 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--enable-threads \
--enable-shared \
--without-java \
--without-python \
- --with-cplusplus=no
+ --with-cplusplus=no \
+ || return 1
make libaltdir=/usr/lib || return 1
}