aboutsummaryrefslogtreecommitdiffstats
path: root/main/bwm-ng/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/bwm-ng/APKBUILD')
-rw-r--r--main/bwm-ng/APKBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/main/bwm-ng/APKBUILD b/main/bwm-ng/APKBUILD
index e4fcafbec1f..dd51782337a 100644
--- a/main/bwm-ng/APKBUILD
+++ b/main/bwm-ng/APKBUILD
@@ -14,11 +14,15 @@ source="http://www.gropp.org/$pkgname/$pkgname-$pkgver.tar.gz"
build ()
{
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
- --with-libstatgrab \
- --with-procnetdev \
- --with-ncurses \
- --with-partitions
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --with-libstatgrab \
+ --with-procnetdev \
+ --with-ncurses \
+ --with-partitions \
+ || return 1
make || return 1
make DESTDIR="$pkgdir" install || return 1