aboutsummaryrefslogtreecommitdiffstats
path: root/main/clang/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/clang/APKBUILD')
-rw-r--r--main/clang/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/clang/APKBUILD b/main/clang/APKBUILD
index 484c9c6f1b3..f4a8d68bbf3 100644
--- a/main/clang/APKBUILD
+++ b/main/clang/APKBUILD
@@ -17,7 +17,7 @@ makedepends="$depends_dev
llvm-dev llvm llvm-static
make
paxmark
- python
+ python2
"
install=
subpackages="$pkgname-dev $pkgname-doc $pkgname-libs $pkgname-analyzer"
@@ -127,7 +127,7 @@ clang() {
analyzer() {
pkgdesc="clang source code analysis framework"
- depends="python"
+ depends="python2"
mkdir -p "$subpkgdir"/usr/bin \
"$subpkgdir"/usr/libexec \
"$subpkgdir"/usr/share/ \