aboutsummaryrefslogtreecommitdiffstats
path: root/main/cppunit/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/cppunit/APKBUILD')
-rw-r--r--main/cppunit/APKBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/main/cppunit/APKBUILD b/main/cppunit/APKBUILD
index d5e483ac4cf..5106cc70e98 100644
--- a/main/cppunit/APKBUILD
+++ b/main/cppunit/APKBUILD
@@ -1,14 +1,19 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=cppunit
pkgver=1.15.1
-pkgrel=0
+pkgrel=4
pkgdesc="C++ unit testing framework"
-url="http://www.freedesktop.org/wiki/Software/cppunit/"
+url="https://www.freedesktop.org/wiki/Software/cppunit/"
arch="all"
-license="LGPL-2.0-or-later"
+license="LGPL-2.1-or-later"
subpackages="$pkgname-dev $pkgname-doc"
source="https://dev-www.libreoffice.org/src/cppunit-$pkgver.tar.gz"
+prepare() {
+ default_prepare
+ update_config_sub
+}
+
build() {
LIBS="-ldl" ./configure \
--build=$CBUILD \