aboutsummaryrefslogtreecommitdiffstats
path: root/main/cups/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/cups/APKBUILD')
-rw-r--r--main/cups/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/cups/APKBUILD b/main/cups/APKBUILD
index 9f67ee05b78..5ec9072e4ea 100644
--- a/main/cups/APKBUILD
+++ b/main/cups/APKBUILD
@@ -35,7 +35,10 @@ prepare() {
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--localstatedir=/var \
--with-logdir=/var/log/cups \
@@ -54,7 +57,8 @@ build() {
--enable-ssl=yes \
--enable-gnutls \
--with-pdftops=pdftops \
- --with-optim="$CFLAGS"
+ --with-optim="$CFLAGS" \
+ || return 1
make || return 1
}