aboutsummaryrefslogtreecommitdiffstats
path: root/main/expect/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/expect/APKBUILD')
-rw-r--r--main/expect/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/expect/APKBUILD b/main/expect/APKBUILD
index e9b8ead2194..13f2f44c7c9 100644
--- a/main/expect/APKBUILD
+++ b/main/expect/APKBUILD
@@ -16,13 +16,17 @@ source="http://downloads.sourceforge.net/project/expect/Expect/$pkgver/$pkgname$
_builddir="$srcdir"/$pkgname$pkgver
build() {
cd "$_builddir"
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--localstatedir=/var \
--mandir=/usr/share/man \
--with-tcl=/usr/lib \
--with-tclinclude=/usr/include \
- --disable-rpath
+ --disable-rpath \
+ || return 1
make || return 1
}
package() {