aboutsummaryrefslogtreecommitdiffstats
path: root/main/fcgi/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/fcgi/APKBUILD')
-rw-r--r--main/fcgi/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/main/fcgi/APKBUILD b/main/fcgi/APKBUILD
index 14e2a72dad0..48f5f4eab89 100644
--- a/main/fcgi/APKBUILD
+++ b/main/fcgi/APKBUILD
@@ -3,11 +3,11 @@
pkgname=fcgi
_pkgname=fcgi2
pkgver=2.4.2
-pkgrel=1
+pkgrel=4
pkgdesc="FAST CGI(fcgi) is a language independent, high performant extension to CGI"
url="https://github.com/FastCGI-Archives/fcgi2"
arch="all"
-license="custom"
+license="OML"
options="!check" # no test suite
makedepends="libtool autoconf automake"
subpackages="$pkgname-dev $pkgname++:xx"
@@ -16,7 +16,6 @@ source="$_pkgname-$pkgver.tar.gz::https://github.com/FastCGI-Archives/fcgi2/arch
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd $builddir
export LIBS="-lm"
./autogen.sh
./configure \
@@ -31,7 +30,6 @@ build() {
}
package() {
- cd $builddir
make DESTDIR="$pkgdir" install
}