summaryrefslogtreecommitdiffstats
path: root/main/fetchmail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/fetchmail/APKBUILD')
-rw-r--r--main/fetchmail/APKBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/main/fetchmail/APKBUILD b/main/fetchmail/APKBUILD
index f6427fa5ece..ec3529e73c6 100644
--- a/main/fetchmail/APKBUILD
+++ b/main/fetchmail/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Michael Mason <ms13sp@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=fetchmail
-pkgver=6.3.9
-pkgrel=4
+pkgver=6.3.13
+pkgrel=0
pkgdesc="A remote-mail retrieval and forwarding utility"
url="http://fetchmail.berlios.de/"
license="GPL"
@@ -22,6 +22,10 @@ build() {
--with-ssl \
--disable-nls
make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
install -Dm755 "$srcdir"/fetchmail.initd "$pkgdir"/etc/init.d/fetchmail
install -d "$pkgdir"/var/lib/fetchmail "$pkgdir"/var/run/fetchmail
@@ -37,5 +41,5 @@ fetchmailconf() {
mv usr/lib "$subpkgdir"/usr/
}
-md5sums="72c20ad2b9629f1a109668b05a84d823 fetchmail-6.3.9.tar.bz2
+md5sums="db792fb311bc358e95ed0437389269ac fetchmail-6.3.13.tar.bz2
b27fe01a7c25534d62d175c8ba22fc48 fetchmail.initd"