aboutsummaryrefslogtreecommitdiffstats
path: root/main/fetchmail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/fetchmail/APKBUILD')
-rw-r--r--main/fetchmail/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/fetchmail/APKBUILD b/main/fetchmail/APKBUILD
index 232830b013b..63b73cf2529 100644
--- a/main/fetchmail/APKBUILD
+++ b/main/fetchmail/APKBUILD
@@ -18,12 +18,16 @@ source="http://download.berlios.de/fetchmail/$pkgname-$pkgver.tar.bz2
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--with-ssl \
- --disable-nls
+ --disable-nls \
+ || return 1
make || return 1
}