aboutsummaryrefslogtreecommitdiffstats
path: root/main/fixesproto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/fixesproto/APKBUILD')
-rw-r--r--main/fixesproto/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/fixesproto/APKBUILD b/main/fixesproto/APKBUILD
index 2db32801e5b..65ccb384926 100644
--- a/main/fixesproto/APKBUILD
+++ b/main/fixesproto/APKBUILD
@@ -12,7 +12,11 @@ source="http://xorg.freedesktop.org/releases/individual/proto/$pkgname-$pkgver.t
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}