aboutsummaryrefslogtreecommitdiffstats
path: root/main/font-bh-ttf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/font-bh-ttf/APKBUILD')
-rw-r--r--main/font-bh-ttf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/font-bh-ttf/APKBUILD b/main/font-bh-ttf/APKBUILD
index bf3a046ebb6..fa29ff85558 100644
--- a/main/font-bh-ttf/APKBUILD
+++ b/main/font-bh-ttf/APKBUILD
@@ -13,9 +13,13 @@ source="http://xorg.freedesktop.org/releases/individual/font/$pkgname-$pkgver.ta
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-mapfiles=/usr/share/fonts/util \
- --with-fontdir=/usr/share/fonts/TTF
+ --with-fontdir=/usr/share/fonts/TTF \
+ || return 1
make || return 1
}