aboutsummaryrefslogtreecommitdiffstats
path: root/main/gcc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gcc/APKBUILD')
-rw-r--r--main/gcc/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index 842986a242f..80b35827bd6 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -9,7 +9,7 @@ _cross=""
&& _cross="-$CTARGET"
pkgname="$pkgname$_cross"
-pkgrel=9
+pkgrel=10
pkgdesc="The GNU Compiler Collection"
url="http://gcc.gnu.org"
arch="all"
@@ -21,7 +21,7 @@ makedepends_host="gmp-dev mpfr-dev mpc1-dev zlib-dev cloog-dev !libiconv-dev !ge
makedepends="$makedepends_build $makedepends_host"
subpackages=" "
[ "$CHOST" = "$CTARGET" ] && subpackages="gcc-doc$_cross"
-replaces="libstdc++"
+replaces="libstdc++ binutils"
: ${LANG_CXX:=true}
: ${LANG_OBJC:=true}
@@ -370,9 +370,6 @@ package() {
ln -s gcc "$pkgdir"/usr/bin/cc
- # binutils provides libiberty.a
- rm -f "$pkgdir"/usr/lib/libiberty.a
-
# install the specs
local i
for i in $source; do