aboutsummaryrefslogtreecommitdiffstats
path: root/main/gd/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gd/APKBUILD')
-rw-r--r--main/gd/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gd/APKBUILD b/main/gd/APKBUILD
index 63d7a116463..6a5632eadd0 100644
--- a/main/gd/APKBUILD
+++ b/main/gd/APKBUILD
@@ -20,7 +20,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
@@ -28,7 +31,8 @@ build() {
--with-freetype \
--with-jpeg \
--without-xpm \
- --without-fontconfig
+ --without-fontconfig \
+ || return 1
make || return 1
}