aboutsummaryrefslogtreecommitdiffstats
path: root/main/gettext/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gettext/APKBUILD')
-rw-r--r--main/gettext/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gettext/APKBUILD b/main/gettext/APKBUILD
index 4a5c0de14dc..4c9ff82f6a8 100644
--- a/main/gettext/APKBUILD
+++ b/main/gettext/APKBUILD
@@ -35,11 +35,15 @@ build() {
# http://bugs.gentoo.org/show_bug.cgi?id=81628
export CPPFLAGS="$CPPFLAGS -I/usr/include/libxml2"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--mandir=/usr/share/man \
--enable-threads=posix \
--disable-java \
- --disable-static
+ --disable-static \
+ || return 1
make || return 1
}