aboutsummaryrefslogtreecommitdiffstats
path: root/main/gimp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gimp/APKBUILD')
-rw-r--r--main/gimp/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gimp/APKBUILD b/main/gimp/APKBUILD
index c4b6c9d15e1..ec6198ef662 100644
--- a/main/gimp/APKBUILD
+++ b/main/gimp/APKBUILD
@@ -30,7 +30,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-dependency-tracking \
--sysconfdir=/etc \
--enable-mp \
@@ -40,7 +43,8 @@ build() {
--with-gvfs \
--without-gnomevfs \
--with-gif-compression=lzw \
- --without-aa || return 1
+ --without-aa \
+ || return 1
make || return 1
}