aboutsummaryrefslogtreecommitdiffstats
path: root/main/groff/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/groff/APKBUILD')
-rw-r--r--main/groff/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/groff/APKBUILD b/main/groff/APKBUILD
index aca8b4803d5..3b7d7a6d0d1 100644
--- a/main/groff/APKBUILD
+++ b/main/groff/APKBUILD
@@ -13,7 +13,12 @@ source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
build () {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --without-x
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --without-x \
+ || return 1
make || return 1
}