aboutsummaryrefslogtreecommitdiffstats
path: root/main/gtk+2.0/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gtk+2.0/APKBUILD')
-rw-r--r--main/gtk+2.0/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/gtk+2.0/APKBUILD b/main/gtk+2.0/APKBUILD
index dda08c782f7..5c99a6a4a35 100644
--- a/main/gtk+2.0/APKBUILD
+++ b/main/gtk+2.0/APKBUILD
@@ -2,15 +2,15 @@
pkgname=gtk+2.0
pkgver=2.24.32
pkgrel=1
-subpkg=gtk-update-icon-cache
+_subpkg=gtk-update-icon-cache
pkgdesc="The GTK+ Toolkit (v2)"
url="https://www.gtk.org/"
install="$pkgname.post-install $pkgname.post-upgrade $pkgname.post-deinstall"
-triggers="$subpkg.trigger=/usr/share/icons/*"
+triggers="$_subpkg.trigger=/usr/share/icons/*"
arch="all"
options="!check" # Requires xvfb, resulting in eventual circular dependency
license="LGPL-2.0+"
-subpackages="$pkgname-dev $pkgname-doc $pkgname-lang $subpkg:icon_cache"
+subpackages="$pkgname-dev $pkgname-doc $pkgname-lang $_subpkg:icon_cache"
depends="shared-mime-info gtk-update-icon-cache"
replaces="gtk+"
@@ -101,7 +101,7 @@ icon_cache() {
depends="hicolor-icon-theme"
mkdir -p "$subpkgdir"/usr/bin
- mv "$pkgdir"/usr/bin/"$subpkg" "$subpkgdir"/usr/bin
+ mv "$pkgdir"/usr/bin/"$_subpkg" "$subpkgdir"/usr/bin
}
sha512sums="8e8fd9ae32f1d6fb544da260f00599f0f05090d910d767b06ef086ab4f1f8373a29bb0da9767761c9b5f4cfd51b5c45d0fa5d39b0428c839ddf0a579df806696 gtk+-2.24.32.tar.xz