aboutsummaryrefslogtreecommitdiffstats
path: root/main/gtk-vnc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gtk-vnc/APKBUILD')
-rw-r--r--main/gtk-vnc/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gtk-vnc/APKBUILD b/main/gtk-vnc/APKBUILD
index e3c1e32807d..0304bda5238 100644
--- a/main/gtk-vnc/APKBUILD
+++ b/main/gtk-vnc/APKBUILD
@@ -15,11 +15,15 @@ source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/${pkgver%.*}/$pkgname-$p
subpackages="$pkgname-dev gvncviewer $pkgname-lang $pkgname-doc"
build () {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-examples \
--enable-introspection \
--with-gtk=3.0 \
- --disable-static || return 1
+ --disable-static \
+ || return 1
make || return 1
}