summaryrefslogtreecommitdiffstats
path: root/main/hicolor-icon-theme/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/hicolor-icon-theme/APKBUILD')
-rw-r--r--main/hicolor-icon-theme/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/main/hicolor-icon-theme/APKBUILD b/main/hicolor-icon-theme/APKBUILD
new file mode 100644
index 00000000000..2b27dab38d5
--- /dev/null
+++ b/main/hicolor-icon-theme/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=hicolor-icon-theme
+pkgver=0.10
+pkgrel=0
+pkgdesc="Freedesktop.org Hicolor icon theme"
+url="http://icon-theme.freedesktop.org/wiki/HicolorTheme"
+license="GPL2"
+depends=""
+makedepends=""
+source="http://icon-theme.freedesktop.org/releases/$pkgname-$pkgver.tar.gz"
+
+build ()
+{
+ cd "$srcdir"/$pkgname-$pkgver
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+}
+md5sums="3534f7b8e59785c7d5bfa923e85510a7 hicolor-icon-theme-0.10.tar.gz"