aboutsummaryrefslogtreecommitdiffstats
path: root/main/hunspell-pt-br/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/hunspell-pt-br/APKBUILD')
-rw-r--r--main/hunspell-pt-br/APKBUILD25
1 files changed, 8 insertions, 17 deletions
diff --git a/main/hunspell-pt-br/APKBUILD b/main/hunspell-pt-br/APKBUILD
index f75569144a3..4bd2bf7f5d6 100644
--- a/main/hunspell-pt-br/APKBUILD
+++ b/main/hunspell-pt-br/APKBUILD
@@ -1,22 +1,19 @@
# Maintainer: Timo Teräs <timo.teras@iki.fi>
pkgname=hunspell-pt-br
pkgver=20131017
-pkgrel=0
+pkgrel=2
pkgdesc="Portuguese (Brazil) hunspell dictionaries"
-url="http://pt-br.libreoffice.org/"
+url="https://pt-br.libreoffice.org/"
arch="noarch"
-license="LGPL-3.0 MPL"
-depends=""
-makedepends=""
+license="LGPL-3.0-only AND MPL-1.1"
source="https://pt-br.libreoffice.org/assets/Uploads/PT-BR-Documents/VERO/VeroptBRV320AOC.oxt
"
-
-_builddir="$srcdir"/$pkgname-$pkgver
+options="!check"
unpack() {
msg "Unpacking sources..."
- mkdir -p "$_builddir"
- cd "$_builddir"
+ mkdir -p "$builddir"
+ cd "$builddir"
for u in $source; do
local s="$SRCDEST/$(filename_from_uri $u)"
case "$s" in
@@ -25,19 +22,13 @@ unpack() {
done
}
-build() {
- :
-}
-
package() {
- cd "$_builddir"
-
install -dm755 $pkgdir/usr/share/hunspell
install -m644 pt_BR.dic pt_BR.aff $pkgdir/usr/share/hunspell
# docs
- install -dm755 ${pkgdir}/usr/share/doc/$pkgname
- install -m644 README_pt_BR.txt ${pkgdir}/usr/share/doc/$pkgname
+ install -dm755 $pkgdir/usr/share/doc/$pkgname
+ install -m644 README_pt_BR.txt $pkgdir/usr/share/doc/$pkgname
}
sha512sums="217d25ecc532c4b3386593cea4d430094ec4badb81e12648d3ca87a7f2e29243a94028a1287ff50db4532c6e1a33e52a0839fd0d45ae8c167bc89df940209b14 VeroptBRV320AOC.oxt"