aboutsummaryrefslogtreecommitdiffstats
path: root/main/hylafax/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/hylafax/APKBUILD')
-rw-r--r--main/hylafax/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/hylafax/APKBUILD b/main/hylafax/APKBUILD
index 418027766fd..35c01c96e1f 100644
--- a/main/hylafax/APKBUILD
+++ b/main/hylafax/APKBUILD
@@ -27,7 +27,11 @@ build() {
# the configure script does not handle ccache or distcc
export CC=gcc
export CXX=g++
- ./configure --nointeractive --disable-pam \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --nointeractive \
+ --disable-pam \
--with-DIR_BIN=/usr/bin \
--with-DIR_SBIN=/usr/sbin \
--with-DIR_LIB=/usr/lib \