aboutsummaryrefslogtreecommitdiffstats
path: root/main/iftop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/iftop/APKBUILD')
-rw-r--r--main/iftop/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/iftop/APKBUILD b/main/iftop/APKBUILD
index c0161cdc9c5..26a8b0fd866 100644
--- a/main/iftop/APKBUILD
+++ b/main/iftop/APKBUILD
@@ -13,7 +13,12 @@ source="http://www.ex-parrot.com/~pdw/$pkgname/download/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --mandir=/usr/share/man
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ || return 1
make
}