aboutsummaryrefslogtreecommitdiffstats
path: root/main/imake/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/imake/APKBUILD')
-rw-r--r--main/imake/APKBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/main/imake/APKBUILD b/main/imake/APKBUILD
index c0d2f256873..4dd7486b30e 100644
--- a/main/imake/APKBUILD
+++ b/main/imake/APKBUILD
@@ -1,25 +1,26 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=imake
-pkgver=1.0.8
+pkgver=1.0.10
pkgrel=1
pkgdesc="X Windows make utility"
url="https://www.x.org"
arch="all"
-license="MIT-enna"
+license="custom"
options="!check" # No test suite.
makedepends="util-macros xorgproto"
subpackages="$pkgname-doc"
-source="https://ftp.x.org/pub/individual/util/$pkgname-$pkgver.tar.bz2"
+source="https://ftp.x.org/pub/individual/util/imake-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure --prefix=/usr
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}
-sha512sums="5352b0148664506c8eb7ba80f95fced146d150398673547ba0b2c7c966a382bc21de43dfb8e0d74e38a0a563f16ddbec48bf8c8e6daa1a0899a95403579d7728 imake-1.0.8.tar.bz2"
+sha512sums="
+ea96db27a6da13ea2d64652936e508b5e3d5d712347a2eb248376dc1f262c18720d9934b8ae69b4c0fc65b135c847be42da084fe924e4825ce1d359f4ef7e60f imake-1.0.10.tar.xz
+"