aboutsummaryrefslogtreecommitdiffstats
path: root/main/lame/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/lame/APKBUILD')
-rw-r--r--main/lame/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/lame/APKBUILD b/main/lame/APKBUILD
index 45de772a21a..f9a9a264622 100644
--- a/main/lame/APKBUILD
+++ b/main/lame/APKBUILD
@@ -37,11 +37,15 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--enable-nasm \
--disable-mp3x \
--enable-shared \
- --with-pic
+ --with-pic \
+ || return 1
make || return 1
}