aboutsummaryrefslogtreecommitdiffstats
path: root/main/libelf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/libelf/APKBUILD')
-rw-r--r--main/libelf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/libelf/APKBUILD b/main/libelf/APKBUILD
index 82ad01352c0..6ca2d542fd4 100644
--- a/main/libelf/APKBUILD
+++ b/main/libelf/APKBUILD
@@ -13,10 +13,14 @@ source="http://www.mr511.de/software/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--enable-shared \
--enable-gnu-names \
- --enable-compat || return 1
+ --enable-compat \
+ || return 1
make || return 1
}