aboutsummaryrefslogtreecommitdiffstats
path: root/main/libsexy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/libsexy/APKBUILD')
-rw-r--r--main/libsexy/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/libsexy/APKBUILD b/main/libsexy/APKBUILD
index b30998cb10a..e3423d53b67 100644
--- a/main/libsexy/APKBUILD
+++ b/main/libsexy/APKBUILD
@@ -13,8 +13,12 @@ source="http://releases.chipx86.com/$pkgname/$pkgname/$pkgname-$pkgver.tar.gz"
build ()
{
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
- --disable-static
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --disable-static \
+ || return 1
make || return 1
}