aboutsummaryrefslogtreecommitdiffstats
path: root/main/libutempter/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/libutempter/APKBUILD')
-rw-r--r--main/libutempter/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/main/libutempter/APKBUILD b/main/libutempter/APKBUILD
index 678d98ab53b..05a6507c043 100644
--- a/main/libutempter/APKBUILD
+++ b/main/libutempter/APKBUILD
@@ -3,7 +3,7 @@
pkgname=libutempter
pkgver=1.2.1
_pkgver=$pkgver-alt1
-pkgrel=4
+pkgrel=9
pkgdesc="Library interface to record user sessions in utmp/wtmp files"
url="http://freecode.com/projects/libutempter"
arch="all"
@@ -16,7 +16,7 @@ source="https://github.com/altlinux/libutempter/archive/$_pkgver.tar.gz"
builddir="$srcdir/$pkgname-$_pkgver/$pkgname"
build() {
- make CFLAGS="-I/usr/include/utmps" LDLIBS="-Wl,--no-as-needed -lutmps -lskarnet -Wl,--as-needed"
+ make CFLAGS="$CFLAGS -I/usr/include/utmps" LDLIBS="-Wl,--no-as-needed -lutmps -lskarnet -Wl,--as-needed"
}
package() {
@@ -25,4 +25,6 @@ package() {
chmod 2755 "$pkgdir/usr/lib/utempter/utempter"
}
-sha512sums="4dcc52bdc0d45b959c45d37d195794f5386061490b943e4473485259de46f31bb23d82feb74a54aea49eeb339bf1682a0a96adba1ae4a1114c8f39aaa2df6761 1.2.1-alt1.tar.gz"
+sha512sums="
+4dcc52bdc0d45b959c45d37d195794f5386061490b943e4473485259de46f31bb23d82feb74a54aea49eeb339bf1682a0a96adba1ae4a1114c8f39aaa2df6761 1.2.1-alt1.tar.gz
+"