aboutsummaryrefslogtreecommitdiffstats
path: root/main/lua-xml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/lua-xml/APKBUILD')
-rw-r--r--main/lua-xml/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/lua-xml/APKBUILD b/main/lua-xml/APKBUILD
index 926d1c7fbce..cbe0f129534 100644
--- a/main/lua-xml/APKBUILD
+++ b/main/lua-xml/APKBUILD
@@ -3,7 +3,7 @@ _luaversions="5.1 5.2"
pkgname=lua-xml
_name=LuaXML
pkgver=130610
-pkgrel=1
+pkgrel=2
pkgdesc="a minimal set of functions for the processing of XML data in Lua"
url="http://viremo.eludi.net/LuaXML/index.html"
arch="all"
@@ -13,7 +13,6 @@ makedepends=""
install=
subpackages=
for _v in $_luaversions; do
- depends="$depends lua$_v-xml"
makedepends="$makedepends lua$_v-dev"
subpackages="$subpackages lua$_v-xml:split_${_v/./_}"
done
@@ -58,6 +57,7 @@ package() {
_split() {
local d= _ver=$1
pkgdesc="$pkgdesc for Lua $_ver"
+ install_if="lua$_ver $pkgname=$pkgver-r$pkgrel"
depends=
for d in usr/lib/lua usr/share/lua; do
if [ -d "$pkgdir"/$d/$_ver ]; then